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Running Reports for Programs/Departments

Open Internet Explorer and go to the web address http://adminapps.spps.org. Click the
link for FIMS.

Applications
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On the FMS login page enter your User Name and Password and click the Connect
button. If you need to have a User Name and Password set up, or don’t remember your
User Name or Password, call 603-HELP, option 6.
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System
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TTzer Name |Cshields

Password |“°“°“*“1

— Connect |
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The Main Menu displays with the list of responsibilities you have been assigned. Select
SPPS Inquiry.
|
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Double-click on Reports> Request> Standard.

A% MNavinator - SPPS Inguiry
Functions

Reports:Request-Standard
Run standard reports

General Ledger Top Ten List

Payables 1. Funds Awvailahle Inquiry
Purchasing 2. Account Inquiry
Assets 3. Requests: Submit
+ Receivahles
- Reports
- Request
Financial

Analyzer
+ Define
AutoCopy
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Leave the default of Single Request and click the OK button.

== Submit 5 New Request

What type of request do you want to run?

you to submit an individual request.

® Heguest Set
This = you to subrmit a pre-defined set of

Cancel

% Submit Reguest

Run this Request...

Languages

:.-.
FIIIISIS—S—. .. g

At these Times...

As Soon as Possible Sehedule...

Upon Completion...

Il Qutput Files

Print to —J

e @
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Select either SPPS-Financial Activity Report with segment subtotal or SPPS-
Financial Guideline Report, then click the OK button.

Reports

Find CE

- Active Accounts Listing Oracle
- Financial Activity (Manthly School Report) Qracle
% ¢ Reportwith segment subtotal Oracle [
- Financial Activity Reporitith Encumbrances Qracle 1;
- Financial Guideline {Monthly Schaol Report) Oracle |
- Financial Guideling Report Qracle
Supplier Payment History Qracle
SPPS - Budget Revisions Download to M3 Excel
SPPS- Cash Report
SPPS - Expenditure Matrix Summary
SFPPS - Financial Guideline {(General Fund Revenug)
SPPES - Financial Guideline(RAW DATA)
- GiL Cash Report

Enter the report parameters then click the OK button (see examples below).

EXAMPLE - Activity Report Parameters
Break Segment: This determines page breaks.
Period: This is the starting month for the report (MMM-YY).
Ending Period: This is the ending month for the report (MMM-YY).
Flexfield From/To: The range of budget codes you want on the report. If you are
unsure of the budget codes to enter, contact your accountant.

5% Parameters

S[EEEEES PROGRAM Frogram

Start Period AFEIR

Ending Period Al I
=[N e YRR 011 005-110-000-6000-0000
FEEE NN 01 005-110-999 6999 0000
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EXAMPLE - Guideline Report Parameters
Break By: This determines page breaks.
Sub Total By: This determines how the report sub-totals.
Period: This is the ending month for the report (MMM-YY). The starting
month is already programmed into the system as the beginning of the fiscal
year (July 1%).
Rev. Acct Only: Leave default of “N” for No.
Active Accts Only: Leave default of “N” for No.
Flexfield From/To: The range of budget codes you want on the report. If you
are unsure of the budget codes to enter, contact your accountant.

2% P arameters

=CE A= PROGRAM Frograrm
=N N =S PROGRAM Frograrm

Feriod ALLRIFS |

vor ) [ we

(f ar M) u Ma
=[5 [ ST ER R 5011 005 -110 000 -6000 0000
Budget C 01-005-110-999.6999 0000

The Submit Request window shows the parameters you entered. To run the report click
the Submit button.
B 5ubmit Reguest

Run this Request...

(98 SPPS - Financial Activity Report with segment subtotal
PROGRAM:MAY 06:MAY 06:01.005-110.000-6300-0000:01005-110-999.6999-9999

EGEEFERS American English
L —

At these Times...

As Soon as Possible

Upon Completion...

P Save all Output Files

Print to
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The Requests window shows the status of your report request. Click on the Refresh
Data button to monitor the status. (Click the button about every 30 seconds — repeated
clicking will slow down the report processing).

Refresh Data Find Requests Submit a New Reqguest...

Request ID Parent

Marne Status Parareters

| SPPS - Financial Activity PROGRAM, 9, 101, MAY.06, MAY D¢
798584 |SPPS - Financial Activity Completed ORG, 9, 101, MAY 06, MAY.06, 413,
708541 | SPPS - Financial Activity Completed |Mormal ORG, 9, 101, MAY 06, MAY.06, 413,

Continue clicking the Refresh Data button until the green highlighting disappears and
the Phase field shows “Completed”. 1t’s recommended that you preview the report to
make sure the output is what you expected, and to verify the number of pages before
printing. To preview the report click the View Output button.

o= Reqguests

Refresh Data Find Requ Submit a New Reguest. ..

Reguest ID Parent

MNarme Status Parameters

| SPPS - Financial Activity Completed PROGRAM, 9, 101, MAY 06, MAY.0f
798584 |SPPS - Financial Activity Completed ][Normal ORG, 9, 101, MAY.06, MAY 06, 413,
798541 |SPPS - Financial Activity Completed |Hormal ORG, 9, 101, MAY.06, MAY 06, 413,
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The scroll bar and buttons at the bottom of the preview window allow you to move back
and forth to see all the pages of the report. Close the preview window by clicking the X
in the top right corner.

Font Size

Independent 3chool Dist 625
Financial Activity Report[]
Period MAY-0& thru' HMAY-060

110 Eusiness & Financial Affa[]
]
Description / Vendor Name hotual Invoice# RFP#

01-005-110-000-6305-0000

O
EBEeginning Y¥TD Actiwvity 256,929.71
3B3I, INC 10,085.06 6357 1027120
O
___________________ D
Total Period letivicy 10,065.060
Ending ¥TD Activity 266,397,770
O
___________________ D
01-005-110-000-8305-90600
O
EBeginning Y¥TD Actiwvity 55,0z20.000
INFOCROSSING, EMTERPRIZE APPLICATICN SERVI 35,805.00 300z72 1026407
INFOCROSSING, EMTERPRIZE APPLICATICN SERVI 25,920.00 300354 1026407
O -

4

Previous

To print the report click on the Tools menu and select Reprint/Republish.

& Oracle Applications - SPPS FMSPRD April 5, 2008

AL L ADD 55 1%

-

ReprintiRepublish. .

Refresh Data Find Requests Submit & New Reguest...

Request |0 Parent

‘ Mame Phase Status Parameters

|_. 1495083 SPPS - Financial Activity|1495074 Completed Normal COURSE, 9, 101, SEP08, SE
|| 1495082 SPPS - Financial Activilﬂ 1495074 Completed Normal COURSE, 9, 101, SEP 08, SE
|| 1495081 SPPS - Financial Activity|1495074 Completed Hormal COURSE, 9, 101, SEP 08, SE|
Taanznon CANS  Fleneclial Cold-BlAanEn7a Tl ndnd [ 1 PR | AALINCE CAIINCE 0 4nd ©l
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Enter the number of copies you want to print and click the Apply button.

ORACLE' Concurrent Processing

Republish and Reprint Request

(Aoply )
Program Mame SPPS - Financial Activity Report
with segment subtotal
Reguest ID 1495083
Republish
Printer
Printer [Ip156 Y
Print Style |Landscape ,,,5?
Copies 1
(Aapty )

If you wish to select a different printer, click the flashlight to the right of the Printer
field. With the search field blank click the Go button.

4} Search and Select List of Values -

Search and Select: Printer

Search

To find your item, select a filter itern in the pulldown list and[enter a -

Search By | Printer =/ | (Go)

To select the printer you want click the Quick Select icon.

3} Search and Select List of Values -

Search and Select: Printer

Search

To find your item, select a filter iterm in the pulldown list and enter a value in the text field,

Search By | Printer = | (Go

Results

Select Quick Select Printer Description

Ip0 1930 Como-Student Data 5si
L Ip1 360 Caolbarne-hram-Technology-2nd Floor
) Ip10 Student Placement-Title1/Federal Programs

You will be returned to the Reprint/Republish screen. Click the Apply button to start the
print job.
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To log off the system, close all windows and return to the Navigator window. Click
on the “X” in the top right corner.

A% Mavinator - SPPS Inguiry
Functions

General Ledger:

General ledger inguiries

+ General Ledger Vg Tom Ui

+ Payables
+ Purchasing
+ Assets

+ Receivables i]
R

+ Reports

A Caution window asks you to confirm that you want to exit.
Click the OK button.

e T
BECa tiamn

g Exit Oracle Applications?

Cancel

Close the other two browser windows the complete the log off process.
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Viewing Reports Online

FMS Guideline & Activity Reports are stored in the system for 60 days. To view a report
you’ve already run:

On the Navigator window, from the toolbar click View > Requests.

Eg_;,%l]racle Applications - Production
File Edit Wiew Folder Tools Window Help

Showvy Mavigator
Willu '

Eind...
Fird Al
Guern By Exarmple k

Record »

Top Ten List
Translations...

Atachments... / 1. Requests: Submit
gummawIDeti/

I 4

Eeguests

- Request
Financial
Standard
Analyzer

+ Define

AutoCopy
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“All My Requests” is the default selection. Click the Find button.

LS Find Requests

ompleted Requests

Fllnclude Regue

n Query
I EISETE Request 1D -

The Requests window displays all the reports you have run in the last 60 days. Click on
the report you want to view and click the View Output button.

% Reguests

Refresh Data Find Reguests Submit a Mew Request...

Request ID Parent

Marne Status Pararneters

| SPPS - Financial Activity Completed PROGRAM, 9, 101, MAY.06, MAY-0¢
|798584 |SPPS - Financial Activity Completed ][Normal ORG, 9, 101, MAY 06, MAY.06, 413,
798541 |SPPS - Financial Activity Completed  [Normal ORG, 9, 101, MAY06, MAY.06, 413,
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Use the scroll bars and buttons to navigate through the pages of the report. When
finished viewing the report close the window by clicking the “X” in the top right corner.
If you want to print the report, follow the printing instructions on the bottom of page 9

and the top of page 10.

30-JUN-06
110 Eusiness & Financial Affa[]
|

Description / Vendor Name

Independent 3chool Dist 625
Financial Activity Report[]
Period MAY-0& thru' HMAY-060

Actual Invoice#

01-005-110-000-6305-0000

O -
EBEeginning Y¥TD Actiwvity 256,929.71
3B3I, INC 10,065.06 6357 10z271z0
O
___________________ D
Total Period letivicy 10,065,067
Ending ¥TD Activity 266,997.770
O
___________________ D
01-005-110-000-6305-9060[]
O
EBeginning Y¥TD Actiwvity 55,0z0.000
INFOCROSSING, ENTERFRISE AFPLICATION SERVI 35,805.00 300272 1026407
INFOCROSSING, ENTERFRISE AFPLICATION SERVI Z28,920.00 300354 1026407
O -
4] | = »
Go To... First Previous et
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Copying an Existing Report

FMS Guideline & Activity Reports are stored in the system for 60 days. Follow the steps
below to copy a report that’s already been run and update the report period to the current
month.

From the Navigator window, double-click on Reports> Request> Standard.

A% Mavigator - SPPS Inguiry

Functions

Reports:Request:Standard

Run standard reports

+ General Ledger Taop Ten List

+ Payables 1. Funds Awvailahle Inquiry
+ Purchasing 2. Account Inquiry
+ Assets 3. Requests: Submit
+ Receivahles
- Reports
- Request
Financial

Analyzer
+ Define
AutoCopy
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Leave the default of Single Request and click the OK button.

s Submit a N Reguest

What type of request do you want to run?

U to submit an individual reguest.

® Hequest Set
all you to submit & pre-defined set of

Click the Copy button.

fee= Submit Request

Run this Request...

Mame

I
=

Languages

At these Times...

As Soon as Possible Schedule...

Upon Completion...

mlS Il Qutput Files

Print to _
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Select the report you want to copy and click the OK button.

'F' tint Requests

AL SPPS - Financial %

Description FParameters
Guide Jufu]y GRAM, 9,
SFPFS - Financial Activity Report with segment subtotal  PROGRAM, 9, 101, ALUG-06

To update the report parameters, click in the Parameters field.
B Submit Reguest

Run this Request...

[arme [SPPS - Financial Guideline Report

FEIEEEES PROGRAM: PROGRAM: AUG 06:M:N:01-005-110 000 -6000-0000:01-005-110-999 69990000

TGRS American English _

Languages

At these Times...

As Soon As Possible Schedula. .

Upon Completion...

Fl Save all Output Files

Print to
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Enter the current month in the Period field (MMM-YY) and click the OK button.

§== Parameters

Sub Tot

On the Submit Request window click the Submit button. To view or print the report, go
back to page 8 and follow the steps starting at the top of that page.

B Submit Reguest

Run this Request...

Marme |SPPS - Financial Guideline Reporf

Sl EE S PROGRAM: PROGRAM: AUG -06:H:N:01-005-110 000 6000-0000:01-005-110-999-6999 0000

ENENEE S American English _

Languages

At these Times...

As Soon As Possible Schedule. ..

Upon Completion...

| all Output Files

Print to
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FMS Report Quick Reference Guide

1. Open Internet Explorer and go to the web address http://adminapps.spps.org.

Click the link for FMS.

Log on, and click the SPPS Inquiry link.

Select Reports> Request> Standard, and leave the default of Single Request.

4. Select either SPPS-Financial Activity Report with segment subtotal or SPPS-

Financial Guideline Report.

Enter the report parameters and submit the request.

To preview the report click the View Output button.

7. To print the report select Tools>Reprint, enter the number of copies and click the
OK button.

wn

SRl
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